<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Online Exclusive: Film Producer Chris Moore at UNO - Gateway</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="Gateway Staff">
    <link rel="pingback" href="http://unothegateway.com/xmlrpc.php" />

    <meta property="og:image" content="http://unothegateway.com/wp-content/uploads/2017/03/chris_moore_filmmaker.jpg" /><link rel="icon" type="image/png" href="http://kathyrathbun.com/uno/wp-content/uploads/2015/03/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://unothegateway.com/online-exclusive-film-producer-chris-moore-uno/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Online Exclusive: Film Producer Chris Moore at UNO - Gateway" />
<meta property="og:description" content="Will Patterson A&amp;E EDITOR Film Producer Chris Moore spent March 15 at the University of Nebraska at Omaha,giving film industry insight to" />
<meta property="og:url" content="http://unothegateway.com/online-exclusive-film-producer-chris-moore-uno/" />
<meta property="og:site_name" content="Gateway" />
<meta property="article:tag" content="Chris Moore" />
<meta property="article:tag" content="film" />
<meta property="article:tag" content="Film Producer" />
<meta property="article:tag" content="UNO" />
<meta property="article:tag" content="Will Patterson" />
<meta property="article:section" content="Editor&#039;s Pick" />
<meta property="article:published_time" content="2017-04-01T05:28:06-05:00" />
<meta property="article:modified_time" content="2017-03-30T11:40:42-05:00" />
<meta property="og:updated_time" content="2017-03-30T11:40:42-05:00" />
<meta property="og:image" content="http://unothegateway.com/wp-content/uploads/2017/03/chris_moore_filmmaker.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Will Patterson A&amp;E EDITOR Film Producer Chris Moore spent March 15 at the University of Nebraska at Omaha,giving film industry insight to " />
<meta name="twitter:title" content="Online Exclusive: Film Producer Chris Moore at UNO - Gateway" />
<meta name="twitter:image" content="http://unothegateway.com/wp-content/uploads/2017/03/chris_moore_filmmaker.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gateway &raquo; Feed" href="http://unothegateway.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gateway &raquo; Comments Feed" href="http://unothegateway.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/unothegateway.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='apss-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://unothegateway.com/wp-content/plugins/accesspress-social-share/css/frontend.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://unothegateway.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://unothegateway.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-font-opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-ubuntu-css'  href='http://fonts.googleapis.com/css?family=Ubuntu%3A300%2C400%2C500%2C700%2C300italic%2C400italic%2C500italic%2C700italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Clatin-ext%2Ccyrillic&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-pt-sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-roboto-cond-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%2Clatin-ext%2Ccyrillic&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-vollkorn-css'  href='http://fonts.googleapis.com/css?family=Vollkorn%3A400italic%2C700italic%2C400%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-bootstrap-css'  href='http://unothegateway.com/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://unothegateway.com/wp-content/themes/Newspaper-child/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A400%2C300&#038;ver=4.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='http://unothegateway.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='http://unothegateway.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://unothegateway.com/wp-content/plugins/slidedeck2/css/slidedeck.css?ver=2.3.18' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.18";
window.slideDeck2Distribution = "lite";
</script>
<script type='text/javascript' src='http://unothegateway.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://unothegateway.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://unothegateway.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://unothegateway.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://unothegateway.com/wp-content/plugins/slidedeck2/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://unothegateway.com/wp-content/plugins/slidedeck2/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://unothegateway.com/wp-content/plugins/slidedeck2/js/slidedeck.jquery.js?ver=1.3.9'></script>
<script type='text/javascript' src='http://unothegateway.com/wp-content/plugins/slidedeck2/js/slidedeck-public.js?ver=2.3.18'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<link rel='https://api.w.org/' href='http://unothegateway.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://unothegateway.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://unothegateway.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://unothegateway.com/?p=34816' />
<link rel="alternate" type="application/json+oembed" href="http://unothegateway.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funothegateway.com%2Fonline-exclusive-film-producer-chris-moore-uno%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://unothegateway.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funothegateway.com%2Fonline-exclusive-film-producer-chris-moore-uno%2F&#038;format=xml" />
<meta property="fb:app_id" content="1747812252202259"/>		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '2b66587d82';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://unothegateway.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    

<!-- EventON Version -->
<meta name="generator" content="EventON 2.3.1" />

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://unothegateway.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- Style compiled by theme -->

<style>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</style>


<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="http://unothegateway.com/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="http://unothegateway.com/wp-content/themes/Newspaper";
var tds_snap_menu="";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="http://unothegateway.com/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var tds_theme_color_site_wide="#000000";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-60020478-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>

<body class="post-template-default single single-post postid-34816 single-format-standard td-full-layout online-exclusive-film-producer-chris-moore-uno wpb-js-composer js-comp-ver-4.4.4 vc_responsive">



<div id="outer-wrap">
    <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-28286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-no-down-arrow menu-item-28286"><a href="#"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-28287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28287"><a href="http://unothegateway.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-28288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28288"><a href="http://unothegateway.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-28289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28289"><a href="http://unothegateway.com/category/news/events/">Events</a></li>
	<li id="menu-item-28290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28290"><a href="http://unothegateway.com/category/news/international/">International</a></li>
	<li id="menu-item-28291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28291"><a href="http://unothegateway.com/category/news/local/">Local</a></li>
	<li id="menu-item-28292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28292"><a href="http://unothegateway.com/category/news/national/">National</a></li>
	<li id="menu-item-28293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28293"><a href="http://unothegateway.com/category/news/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-28294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28294"><a href="http://unothegateway.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-28301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28301"><a href="http://unothegateway.com/category/sports/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-28295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28295"><a href="http://unothegateway.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-28296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28296"><a href="http://unothegateway.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-28297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28297"><a href="http://unothegateway.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-28300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28300"><a href="http://unothegateway.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-28302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28302"><a href="http://unothegateway.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-28303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28303"><a href="http://unothegateway.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-28304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28304"><a href="http://unothegateway.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li id="menu-item-28305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28305"><a href="http://unothegateway.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-28306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28306"><a href="http://unothegateway.com/category/sports/track-field/">Track &#038; Field</a></li>
	<li id="menu-item-28307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28307"><a href="http://unothegateway.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-28309" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-28309"><a href="http://unothegateway.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-28310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28310"><a href="http://unothegateway.com/category/entertainment/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-28311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28311"><a href="http://unothegateway.com/category/entertainment/fine-arts/">Fine Arts</a></li>
	<li id="menu-item-28325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28325"><a href="http://unothegateway.com/category/entertainment/health/">Health</a></li>
	<li id="menu-item-28312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28312"><a href="http://unothegateway.com/category/entertainment/humor/">Humor</a></li>
	<li id="menu-item-28313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28313"><a href="http://unothegateway.com/category/entertainment/literature/">Literature</a></li>
	<li id="menu-item-28314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28314"><a href="http://unothegateway.com/category/entertainment/movies/">Movies</a></li>
	<li id="menu-item-28315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28315"><a href="http://unothegateway.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-28316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28316"><a href="http://unothegateway.com/category/entertainment/science-technology/">Science &#038; Technology</a></li>
	<li id="menu-item-28317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28317"><a href="http://unothegateway.com/category/entertainment/tv/">TV</a></li>
	<li id="menu-item-28318" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28318"><a href="http://unothegateway.com/category/editors-pick/">Editor&#8217;s Pick</a></li>
</ul>
</li>
<li id="menu-item-28319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28319"><a href="http://unothegateway.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28320"><a href="http://unothegateway.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-28321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28321"><a href="http://unothegateway.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-28322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28322"><a href="http://unothegateway.com/category/opinion/features/">Features</a></li>
	<li id="menu-item-28323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28323"><a href="http://unothegateway.com/category/opinion/letters-to-editor/">Letters to Editor</a></li>
	<li id="menu-item-28324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28324"><a href="http://unothegateway.com/category/opinion/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-28326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28326"><a href="http://unothegateway.com/category/photos/">Photos</a></li>
</ul></div>    </div>
</div>    <div id="inner-wrap" class="td-transition-content-and-menu">
<div class="td-header-menu-wrap">
    <div class="container">
        <div class="row">
            <div class="span9">
                <div class="td_data_time">Sunday, April 2, 2017</div>                <div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-28331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-28331"><a href="http://unothegateway.com/contact/">Contact</a></li>
<li id="menu-item-28332" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28332"><a href="http://unothegateway.com/advertising/">Advertising</a></li>
<li id="menu-item-28334" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28334"><a href="http://unothegateway.com/job-applicant/">Classifieds</a></li>
<li id="menu-item-6203" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6203"><a href="http://www.unomaha.edu">University of Nebraska at Omaha</a></li>
</ul></div>            </div>

            <div class="span3">
                            </div>

        </div>
    </div>
</div>



<!-- graphic logo and ad -->
<div class="td-header-bg">
    <div class="container td-logo-rec-wrap">
        <div class="row">
            <div class="span4 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="http://schema.org/Organization">
                                    <a itemprop="url" href="http://unothegateway.com">
                        <img width="300" class="td-retina-data" data-retina="http://kathyrathbun.com/uno/wp-content/uploads/2015/03/logo-retina.png" src="http://unothegateway.com/wp-content/uploads/2015/05/logo2-300x100.png" alt="UNO Gateway Logo" title="UNO Gateway"/>
                    </a>
                    <meta itemprop="name" content="Gateway">
                                </div>
            <div class="span8 td-header-style-1">
                <div class="td-a-rec td-a-rec-id-header "><center><a href="http://waterforfood.nebraska.edu/2017-water-for-food-global-conference/"><img src="http://unothegateway.com/wp-content/uploads/2017/03/image001.png" /></a></center>
<center><a href="https://www.celerioncares.com/omaha/"><img src="http://unothegateway.com/wp-content/uploads/2017/02/Celerion-digital-ad-728x90-College.jpg" /></a></center></div>            </div>
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span11">
                                            <div class="mobile-logo-wrap">
                                                                <a itemprop="url" href="http://unothegateway.com">
                                        <img width="300" class="td-retina-data"  data-retina="http://kathyrathbun.com/uno/wp-content/uploads/2015/03/logo-retina.png" src="http://unothegateway.com/wp-content/uploads/2015/05/logo2-300x100.png" alt="UNO Gateway Logo" title="UNO Gateway"/>
                                    </a>
                                    <meta itemprop="name" content="Gateway">
                                                        </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

                            <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-no-down-arrow td-menu-item td-normal-menu menu-item-28286"><a href="#"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-28287"><a href="http://unothegateway.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28288"><a href="http://unothegateway.com/category/news/campus-news/">Campus News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28289"><a href="http://unothegateway.com/category/news/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28290"><a href="http://unothegateway.com/category/news/international/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28291"><a href="http://unothegateway.com/category/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28292"><a href="http://unothegateway.com/category/news/national/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28293"><a href="http://unothegateway.com/category/news/politics/">Politics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-28294"><a href="http://unothegateway.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28301"><a href="http://unothegateway.com/category/sports/ice-hockey/">Ice Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28295"><a href="http://unothegateway.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28296"><a href="http://unothegateway.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28297"><a href="http://unothegateway.com/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28300"><a href="http://unothegateway.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28302"><a href="http://unothegateway.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28303"><a href="http://unothegateway.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28304"><a href="http://unothegateway.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28305"><a href="http://unothegateway.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28306"><a href="http://unothegateway.com/category/sports/track-field/">Track &#038; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28307"><a href="http://unothegateway.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-28309"><a href="http://unothegateway.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28310"><a href="http://unothegateway.com/category/entertainment/arts-entertainment/">Arts &#038; Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28311"><a href="http://unothegateway.com/category/entertainment/fine-arts/">Fine Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28325"><a href="http://unothegateway.com/category/entertainment/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28312"><a href="http://unothegateway.com/category/entertainment/humor/">Humor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28313"><a href="http://unothegateway.com/category/entertainment/literature/">Literature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-28314"><a href="http://unothegateway.com/category/entertainment/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28315"><a href="http://unothegateway.com/category/entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28316"><a href="http://unothegateway.com/category/entertainment/science-technology/">Science &#038; Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28317"><a href="http://unothegateway.com/category/entertainment/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-28318"><a href="http://unothegateway.com/category/editors-pick/">Editor&#8217;s Pick</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-28319"><a href="http://unothegateway.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28320"><a href="http://unothegateway.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28321"><a href="http://unothegateway.com/category/opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28322"><a href="http://unothegateway.com/category/opinion/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28323"><a href="http://unothegateway.com/category/opinion/letters-to-editor/">Letters to Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28324"><a href="http://unothegateway.com/category/opinion/reviews/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28326"><a href="http://unothegateway.com/category/photos/">Photos</a></li>
</ul></div>                    </div>



                </div>

                <div class="span1" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><span class="td-sp td-sp-ico-search"></span></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="http://unothegateway.com/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->
        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
                        <div class="span8 column_container td-post-content" role="main" itemprop="mainContentOfPage">
                    <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://unothegateway.com"><span itemprop="title">Home</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Editor's Pick" class="entry-crumb" itemprop="url" href="http://unothegateway.com/category/editors-pick/"><span itemprop="title">Editor's Pick</span></a></span> <span class="td-sp td-sp-breadcrumb-arrow td-bread-sep"></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Online Exclusive: Film Producer Chris Moore at UNO">Online Exclusive: Film Producer Chris Moore at UNO</span></div>
        <article id="post-34816" class="post-34816 post type-post status-publish format-standard has-post-thumbnail hentry category-editors-pick category-entertainment category-movies tag-chris-moore tag-film tag-film-producer tag-uno tag-will-patterson" itemscope itemtype="http://schema.org/Article">

        <header>

            <h1 itemprop="name" class="entry-title">Online Exclusive: Film Producer Chris Moore at UNO</h1>
            <div class="meta-info">
                <ul class="td-category"><li class="entry-category"><a  href="http://unothegateway.com/category/editors-pick/">Editor's Pick</a></li><li class="entry-category"><a  href="http://unothegateway.com/category/entertainment/">Entertainment</a></li><li class="entry-category"><a  href="http://unothegateway.com/category/entertainment/movies/">Movies</a></li></ul>                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-04-01T05:28:06+00:00" >Apr 1, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://unothegateway.com/online-exclusive-film-producer-chris-moore-uno/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-34816">6956</span></div>            </div>
        </header>


        

        
        <div class="td-post-text-content">
            <div class="td-a-rec td-a-rec-id-content_inline "><div class="td-visible-desktop">
<a href="" /></a>
</div>
<div class="td-visible-tablet-l">
<a href=""><img src="" /></a>
</div>
<div class="td-visible-tablet-tp">
<a href=""><img src="" /></a>
</div>
<div class="td-visible-phone">
<a href=""><img src="" /></a>
</div></div><figure id="attachment_34817" style="width: 800px" class="wp-caption aligncenter"><a href="http://unothegateway.com/wp-content/uploads/2017/03/chris_moore_filmmaker.jpg"><img src="http://unothegateway.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://unothegateway.com/wp-content/uploads/2017/03/chris_moore_filmmaker.jpg" class="size-full wp-image-34817" alt width="800" height="533" srcset="http://unothegateway.com/wp-content/uploads/2017/03/chris_moore_filmmaker.jpg 800w, http://unothegateway.com/wp-content/uploads/2017/03/chris_moore_filmmaker-300x200.jpg 300w, http://unothegateway.com/wp-content/uploads/2017/03/chris_moore_filmmaker-768x512.jpg 768w, http://unothegateway.com/wp-content/uploads/2017/03/chris_moore_filmmaker-700x466.jpg 700w, http://unothegateway.com/wp-content/uploads/2017/03/chris_moore_filmmaker-536x357.jpg 536w, http://unothegateway.com/wp-content/uploads/2017/03/chris_moore_filmmaker-725x483.jpg 725w" sizes="(max-width: 800px) 100vw, 800px"><noscript><img class="size-full wp-image-34817" src="http://unothegateway.com/wp-content/uploads/2017/03/chris_moore_filmmaker.jpg" alt="" width="800" height="533" srcset="http://unothegateway.com/wp-content/uploads/2017/03/chris_moore_filmmaker.jpg 800w, http://unothegateway.com/wp-content/uploads/2017/03/chris_moore_filmmaker-300x200.jpg 300w, http://unothegateway.com/wp-content/uploads/2017/03/chris_moore_filmmaker-768x512.jpg 768w, http://unothegateway.com/wp-content/uploads/2017/03/chris_moore_filmmaker-700x466.jpg 700w, http://unothegateway.com/wp-content/uploads/2017/03/chris_moore_filmmaker-536x357.jpg 536w, http://unothegateway.com/wp-content/uploads/2017/03/chris_moore_filmmaker-725x483.jpg 725w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a><figcaption class="wp-caption-text">Photo Courtesy of unomaha.edu</figcaption></figure>
<p><strong>Will Patterson</strong><br />
A&amp;E EDITOR</p>
<p>Film Producer Chris Moore spent March 15 at the University of Nebraska at Omaha,giving film industry insight to students and faculty. His trip to UNO concluded with a public lecture in which audience members had a chance to ask questions.</p>
<p>Some of the best-known films Moore’s been a producer for include “Good Will Hunting,” “American Pie” and the recent movie “Manchester by the Sea,” which was nominated for Best Picture at the Oscars.</p>
<p>Moore’s lecture took place in the theater of the Weber Fine Arts Building, surrounded by the set used in the UNO Theater’s last production, “The Guard.”</p>
<p>A primary focus of the lecture was about the film industry’s current relationship with the general audience. As an individual who has the seen the film industry change dramatically over the past couple decades, Moore explained how the platforms are changing his job and subsequently the future careers of film students.</p>
<p>“You’re behavior is actually effecting my job,” Moore said.</p>
<p>With a variety of streaming options becoming available to people, audiences are being exposed to more content than ever before. Moore said that an issue associated with this was a large amount of original content that goes unwatched and fails to make back the cost of production.</p>
<p>Much of Moore’s advice from the lecture targeted students and young movie creators. He gave realistic examples of what may prevent a film from being created, and how writers can try to avoid those issues.</p>
<p>“Young people or people who are young in the business should stay wherever they are and tell their stories,” Moore said. “I don’t think you need to move to L.A. or New York. I think it’s actually negative to do those things.”</p>
<p>Moore left the audience with words of encouragement, stating that those seeking careers in film should actively seek out movie producers to review and critique screenplays in the making.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://unothegateway.com/online-exclusive-film-producer-chris-moore-uno/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://unothegateway.com/online-exclusive-film-producer-chris-moore-uno/" data-numposts="5" data-width="100%" data-colorscheme="light"></div><div class='apss-social-share apss-theme-2 clearfix' >


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://unothegateway.com/online-exclusive-film-producer-chris-moore-uno/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
													<div class='count apss-count' data-url='http://unothegateway.com/online-exclusive-film-producer-chris-moore-uno/' data-social-network='facebook' data-social-detail="http://unothegateway.com/online-exclusive-film-producer-chris-moore-uno/_facebook">0</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Online%20Exclusive%3A%20Film%20Producer%20Chris%20Moore%20at%20UNO&amp;url=http%3A%2F%2Funothegateway.com%2Fonline-exclusive-film-producer-chris-moore-uno%2F&amp;via=UNOThe_Gateway"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
								<div class='apss-google-plus apss-single-icon'>
					<a rel='nofollow'  title="Share on Google Plus" target='_blank' href='https://plus.google.com/share?url=http://unothegateway.com/online-exclusive-film-producer-chris-moore-uno/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-google-plus'></i>
							<span class='apss-social-text'>Share on Google Plus</span>
							<span class='apss-share'>Share</span>
						</div>
													<div class='count apss-count' data-url='http://unothegateway.com/online-exclusive-film-producer-chris-moore-uno/' data-social-network='google-plus' data-social-detail="http://unothegateway.com/online-exclusive-film-producer-chris-moore-uno/_google-plus">0</div>
											</a>
				</div>
				
				<div class='apss-pinterest apss-single-icon'>
					<a rel='nofollow' title="Share on Pinterest" href='javascript:pinIt();'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-pinterest'></i>
							<span class='apss-social-text'>Share on Pinterest</span>
							<span class='apss-share'>Share</span>
						</div>
													<div class='count apss-count' data-url='http://unothegateway.com/online-exclusive-film-producer-chris-moore-uno/' data-social-network='pinterest' data-social-detail="http://unothegateway.com/online-exclusive-film-producer-chris-moore-uno/_pinterest">0</div>
						
					</a>
				</div>
								<div class='apss-digg apss-single-icon'>
					<a rel='nofollow'  title="Share on Digg" target='_blank' href='http://digg.com/submit?phase=2%20&amp;url=http://unothegateway.com/online-exclusive-film-producer-chris-moore-uno/&amp;title=Online%20Exclusive%3A%20Film%20Producer%20Chris%20Moore%20at%20UNO'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-digg'></i>
							<span class='apss-social-text'>Share on Digg</span>
							<span class='apss-share'>Share</span>
						</div>
					</a>
				</div>

								<div class='apss-email apss-single-icon'>
					<a rel='nofollow' class='share-email-popup' title="Share it on Email" target='_blank' href='mailto:?subject=Please visit this link http://unothegateway.com/online-exclusive-film-producer-chris-moore-uno/&amp;body=Hey, thought you might like this article: "Online%20Exclusive%3A%20Film%20Producer%20Chris%20Moore%20at%20UNO". Here is the website link: http://unothegateway.com/online-exclusive-film-producer-chris-moore-uno/. '>
						<div class='apss-icon-block clearfix'>
							<i class='fa  fa-envelope'></i>
							<span class='apss-social-text'>Send email</span>
							<span class='apss-share'>Mail</span>
						</div>
					</a>
				</div>

				</div><div class="td-a-rec td-a-rec-id-content_bottom "><div class="td-visible-desktop">
<a href="http://waterforfood.nebraska.edu/2017-water-for-food-global-conference/"><img src="http://unothegateway.com/wp-content/uploads/2017/03/image001.png"/></a>
</div>
<div class="td-visible-tablet-l">
<a href="http://waterforfood.nebraska.edu/2017-water-for-food-global-conference/"><img src="http://unothegateway.com/wp-content/uploads/2017/03/image001.png" /></a>
</div>
<div class="td-visible-tablet-tp">
<a href="http://waterforfood.nebraska.edu/2017-water-for-food-global-conference/"><img src="http://unothegateway.com/wp-content/uploads/2017/03/image001.png" /></a>
</div>
<div class="td-visible-phone">
<a href="http://waterforfood.nebraska.edu/2017-water-for-food-global-conference/"><img src="http://unothegateway.com/wp-content/uploads/2017/03/image001.png" /></a>
</div></div>        </div>


        <div class="clearfix"></div>

        <footer>
                                                
            <div class="td-social-sharing">
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line"> <ul class="td-tags clearfix"><li><span class="td-tag-black">TAGS</span></li><li><a href="http://unothegateway.com/tag/chris-moore/">Chris Moore</a></li><li><a href="http://unothegateway.com/tag/film/">film</a></li><li><a href="http://unothegateway.com/tag/film-producer/">Film Producer</a></li><li><a href="http://unothegateway.com/tag/uno/">UNO</a></li><li><a href="http://unothegateway.com/tag/will-patterson/">Will Patterson</a></li></ul></div></div>                        <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="http://unothegateway.com/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="http://unothegateway.com/online-exclusive-despite-trumps-home-run-tax-return-publishing-wrong/">Online Exclusive: Despite Trump’s Home Run, Tax Return Publishing is Wrong</a></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://unothegateway.com/author/">Gateway Staff</a></span></div>

            <meta itemprop="author" content = "Gateway Staff">        </footer>

    </article> <!-- /.post -->

    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>SIMILAR ARTICLES</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://unothegateway.com/online-exclusive-despite-trumps-home-run-tax-return-publishing-wrong/" rel="bookmark" title="Online Exclusive: Despite Trump’s Home Run, Tax Return Publishing is Wrong"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://unothegateway.com/wp-content/uploads/2017/03/trumpdonald_032717getty_lead-326x159.jpg" alt="" title="Online Exclusive: Despite Trump’s Home Run, Tax Return Publishing is Wrong"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://unothegateway.com/online-exclusive-despite-trumps-home-run-tax-return-publishing-wrong/" rel="bookmark" title="Online Exclusive: Despite Trump’s Home Run, Tax Return Publishing is Wrong">Online Exclusive: Despite Trump’s Home Run, Tax Return Publishing is Wrong</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-03-31T10:16:40+00:00" >Mar 31, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://unothegateway.com/online-exclusive-despite-trumps-home-run-tax-return-publishing-wrong/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-34810">8553</span></div>        </div>


        <meta itemprop="author" content = "Gateway Staff">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://unothegateway.com/salesman-delivers-amid-controversy/" rel="bookmark" title="“The Salesman” delivers amid controversy"><img width="326" height="159" itemprop="image" class="entry-thumb" src="http://unothegateway.com/wp-content/uploads/2017/03/forushande-2-326x159.jpg" alt="" title="“The Salesman” delivers amid controversy"/></a></div>        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://unothegateway.com/salesman-delivers-amid-controversy/" rel="bookmark" title="“The Salesman” delivers amid controversy">“The Salesman” delivers amid controversy</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-03-31T08:11:53+00:00" >Mar 31, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"><span class="td-sp td-sp-ico-comments td-fake-click" data-fake-click="http://unothegateway.com/salesman-delivers-amid-controversy/#respond"></span>0 <span class="td-sp td-sp-ico-view"></span><span class="td-nr-views-34800">8544</span></div>        </div>


        <meta itemprop="author" content = "Gateway Staff">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>
                        <div class="comments" id="comments">
                                                                                                                                            </div> <!-- /.content -->


                </div>
                <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
                    <div id=td_uid_1_58e134e615b2f class="td_block_wrap td_social widget widget_social"><h4 class="block-title"><span >SOCIAL</span></h4><div class="td_social_type"><span class="td-social-icon-wrap"><a rel="nofollow"  target="_blank" href="https://www.facebook.com/27383635304"><span class="td-social-s1-32 td-s-s-32-facebook"></span></a></span><span class="td_social_info">1,098</span><span class="td_social_info">Fans</span><span class="td_social_button"><a rel="nofollow" href="https://www.facebook.com/27383635304" target="_blank">Like</a></span></div><div class="td_social_type"><span class="td-social-icon-wrap"><a rel="nofollow"  target="_blank" href="http://instagram.com/thegatewayuno/#"><span class="td-social-s1-32 td-s-s-32-instagram"></span></a></span><span class="td_social_info">0</span><span class="td_social_info">Followers</span><span class="td_social_button"><a rel="nofollow" href="http://instagram.com/thegatewayuno/#" target="_blank">Follow</a></span></div><div class="td_social_type"><span class="td-social-icon-wrap"><a rel="nofollow"  target="_blank" href="https://twitter.com/unothegateway"><span class="td-social-s1-32 td-s-s-32-twitter"></span></a></span><span class="td_social_info">696</span><span class="td_social_info">Followers</span><span class="td_social_button"><a rel="nofollow" href="https://twitter.com/unothegateway" target="_blank">Follow</a></span></div><div class="td_social_type"><span class="td-social-icon-wrap"><a rel="nofollow"  target="_blank" href="http://www.youtube.com/channel/UCdRKCROfKbiWju6aqfAf4-A"><span class="td-social-s1-32 td-s-s-32-youtube"></span></a></span><span class="td_social_info">6</span><span class="td_social_info">Subscribers</span><span class="td_social_button"><a rel="nofollow" href="http://www.youtube.com/channel/UCdRKCROfKbiWju6aqfAf4-A" target="_blank">Subscribe</a></span></div></div> <!-- ./block --><style>#td_uid_1_58e134e615b2f .td_social_button a { background-color:#}</style><aside class="widget widget_text"><div class="block-title"><span>Pick up a new copy every Tuesday!</span></div>			<div class="textwidget"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BSL8UHFj8Kc/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">The new Gateway&#39;s have hit the stands! Pick up a new copy every Tuesday.  #thegateway</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by The Gateway (@thegatewayuno) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-03-28T15:20:01+00:00">Mar 28, 2017 at 8:20am PDT</time></p></div></blockquote>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><center><a href="https://www.celerioncares.com/omaha/"><img src="http://unothegateway.com/wp-content/uploads/2017/02/Celerion-OWH-ROS-resize-300x250.jpg" /></a></center></div>
		</aside><aside class="widget EvcalWidget_SC"><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_1' class='ajde_evcal_calendar ' >
				<div class='evo-data' data-cyear="2017" data-cmonth="4" data-runajax="1" data-evc_open="0" data-cal_ver="2.3.1" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-ev_cnt="5" data-show_limit="yes" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="0" data-accord="0"  ></div><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='4' data-yr='2017' >Go to Today</span></div><div class='evo_cal_above_content'></div><p id='evcal_cur'> april, 2017</p>
						<span id='evcal_prev' class='evcal_arrows evcal_btn_prev' ><i class='fa fa-angle-left'></i></span><span id='evcal_next' class='evcal_arrows evcal_btn_next' ><i class='fa fa-angle-right'></i></span><div class='cal_arguments' style='display:none' data-hide_past="yes" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-evc_open="no" data-show_limit="yes" data-etc_override="no" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-s="" ></div><div class='clear'></div></div><a class='evo_sort_btn'>Sort Options</a><div class='eventon_sorting_section' style='display:none'>
					<div class='eventon_sort_line evo_sortOpt' >
						<div class='evo_sortby'><p>Sort By:</p></div>
						<div class='evo_srt_sel'><p class='fa'>date</p></div><div class='clear'></div>
					</div><div class='eventon_filter_line'><div class='eventon_filter' data-filter_field='event_location' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_organizer' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_2' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div></div><div class='clear'></div></div><div id='eventon_loadbar_section'><div id='eventon_loadbar'></div></div><div id='evcal_list' class='eventon_events_list '><div class='eventon_list_event'><p class='no_events' >No Events</p></div>			<div class='clear'></div>
			</div><!-- #evcal_list-->
			<div class='clear'></div>
						</div><!-- .ajde_evcal_calendar-->

			</div></aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://unothegateway.com/online-exclusive-film-producer-chris-moore-uno/">Online Exclusive: Film Producer Chris Moore at UNO</a>
						</li>
					<li>
				<a href="http://unothegateway.com/online-exclusive-despite-trumps-home-run-tax-return-publishing-wrong/">Online Exclusive: Despite Trump’s Home Run, Tax Return Publishing is Wrong</a>
						</li>
					<li>
				<a href="http://unothegateway.com/salesman-delivers-amid-controversy/">“The Salesman” delivers amid controversy</a>
						</li>
					<li>
				<a href="http://unothegateway.com/backline-offers-standup-comedy/">The Backline offers standup comedy</a>
						</li>
					<li>
				<a href="http://unothegateway.com/portugal-man-slowdown/">Portugal. The Man at the Slowdown</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_text">			<div class="textwidget"><center><a href="http://waterforfood.nebraska.edu/2017-water-for-food-global-conference/"><img src="http://unothegateway.com/wp-content/uploads/2017/03/UNO_Gateway_Ad_Digital02.jpg
 " /></a></center></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/UNOThe_Gateway" data-widget-id="592707151967219712">Tweets by @UNOThe_Gateway</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> 

</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Join Our Newsletter</span></div>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//unothegateway.us10.list-manage.com/subscribe/post?u=94b90f4ebe302cd0bb8cd2935&amp;id=f2f626128a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_94b90f4ebe302cd0bb8cd2935_f2f626128a" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</aside>                </div>
            
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
            <div class="td-footer-wrap">
        <div class="container">
            <div class="row">
                
                            <div class="span12">
                                <div class="td-grid-wrap">
                                    <div class="container-fluid">
                                        <div class="wpb_row row-fluid ">
                                            <div class="span4 wpb_column column_container">
                                                <div class="footer-logo-wrap"><img src="http://unothegateway.com/wp-content/uploads/2017/03/Congratulate-Your-Grad-1.jpg" alt=""/></div><div class="footer-text-wrap">The Gateway is your news, entertainment, sports, and events website. We provide you with the latest breaking news and videos straight from the UNO campus. </div><div class="footer-email-wrap">Contact us: <a href="mailto:news@unothegateway.com">news@unothegateway.com</a></div>                                            </div>

                                            <div class="span4 wpb_column column_container">
                                                <script>var block_td_uid_2_58e134e61fbb2 = new td_block();
block_td_uid_2_58e134e61fbb2.id = "td_uid_2_58e134e61fbb2";
block_td_uid_2_58e134e61fbb2.atts = '{"category_id":"","category_ids":"","tag_slug":"","sort":"","autors_id":"","hide_title":"","installed_post_types":"","limit":"3","offset":"","header_color":"#","header_text_color":"#","custom_title":"Latest Articles","custom_url":"","title_style":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","ajax_pagination_infinite_stop":""}';
block_td_uid_2_58e134e61fbb2.td_cur_cat = "";
block_td_uid_2_58e134e61fbb2.td_column_number = "1";
block_td_uid_2_58e134e61fbb2.block_type = "4";
block_td_uid_2_58e134e61fbb2.post_count = "3";
block_td_uid_2_58e134e61fbb2.found_posts = "14014";
block_td_uid_2_58e134e61fbb2.max_num_pages = "4672";
block_td_uid_2_58e134e61fbb2.header_color = "#";
block_td_uid_2_58e134e61fbb2.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_2_58e134e61fbb2);
</script><div class="td_block_wrap td_block4"><h4 class="block-title"><span >Latest Articles</span></h4><style>.ui-sctd_uid_2_58e134e61fbb2 .cur-sub-cat { color:# !important}</style><div id=td_uid_2_58e134e61fbb2 class="td_block_inner">
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://unothegateway.com/online-exclusive-film-producer-chris-moore-uno/" rel="bookmark" title="Online Exclusive: Film Producer Chris Moore at UNO"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://unothegateway.com/wp-content/uploads/2017/03/chris_moore_filmmaker-100x65.jpg" alt="" title="Online Exclusive: Film Producer Chris Moore at UNO"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://unothegateway.com/online-exclusive-film-producer-chris-moore-uno/" rel="bookmark" title="Online Exclusive: Film Producer Chris Moore at UNO">Online Exclusive: Film Producer Chris Moore at UNO</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-04-01T05:28:06+00:00" >Apr 1, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Gateway Staff">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://unothegateway.com/online-exclusive-despite-trumps-home-run-tax-return-publishing-wrong/" rel="bookmark" title="Online Exclusive: Despite Trump’s Home Run, Tax Return Publishing is Wrong"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://unothegateway.com/wp-content/uploads/2017/03/trumpdonald_032717getty_lead-100x65.jpg" alt="" title="Online Exclusive: Despite Trump’s Home Run, Tax Return Publishing is Wrong"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://unothegateway.com/online-exclusive-despite-trumps-home-run-tax-return-publishing-wrong/" rel="bookmark" title="Online Exclusive: Despite Trump’s Home Run, Tax Return Publishing is Wrong">Online Exclusive: Despite Trump’s Home Run, Tax Return Publishing is Wrong</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-03-31T10:16:40+00:00" >Mar 31, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Gateway Staff">        </div>

        
        <div class="td_mod3 td_mod_wrap " itemscope itemtype="http://schema.org/Article">
        <div class="thumb-wrap"><a href="http://unothegateway.com/salesman-delivers-amid-controversy/" rel="bookmark" title="“The Salesman” delivers amid controversy"><img width="100" height="65" itemprop="image" class="entry-thumb" src="http://unothegateway.com/wp-content/uploads/2017/03/forushande-2-100x65.jpg" alt="" title="“The Salesman” delivers amid controversy"/></a></div>        <div class="item-details">
            <h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://unothegateway.com/salesman-delivers-amid-controversy/" rel="bookmark" title="“The Salesman” delivers amid controversy">“The Salesman” delivers amid controversy</a></h3>            <div class="meta-info">
                                <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-03-31T08:11:53+00:00" >Mar 31, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>                            </div>
        </div>
        <meta itemprop="author" content = "Gateway Staff">        </div>

        </div></div> <!-- ./block1 -->                                            </div>
                                            <div class="span4 wpb_column column_container">
                                                <aside class="widget widget_text">			<div class="textwidget">
<div id="rev_slider_1_1_wrapper" class="rev_slider_wrapper" style="margin:0px auto;background-color:#ffffff;padding:0px;margin-top:0px;margin-bottom:0px;height:250px;width:300px;">
<!-- START REVOLUTION SLIDER 4.6.5 fixed mode -->
	<div id="rev_slider_1_1" class="rev_slider" style="display:none;height:250px;width:300px;">
<ul>	<!-- SLIDE  -->
	<li data-transition="random" data-slotamount="7" data-masterspeed="300" data-link="http://unothegateway.com"  data-target="_blank"  data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://unothegateway.com/wp-content/uploads/2015/05/CksRpCbl_400x400.jpg"  alt="CksRpCbl_400x400"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300" data-link="http://unothegateway.com"  data-target="_blank" data-delay="3000"  data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://unothegateway.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-15-at-11.01.29-AM.png"  alt="Screen-Shot-2017-02-15-at-11.01.29-AM"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-transition="random" data-slotamount="7" data-masterspeed="300" data-link="http://unothegateway.com/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://unothegateway.com/wp-content/uploads/2017/02/16681642_10158190213605305_4011925251305470566_n.jpg"  alt="16681642_10158190213605305_4011925251305470566_n"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-transition="random" data-slotamount="7" data-masterspeed="300" data-link="http://unothegateway.com/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://unothegateway.com/wp-content/uploads/2017/02/16711764_10158212319685305_6827658470125613114_n-1.jpg"  alt="16711764_10158212319685305_6827658470125613114_n-1"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-transition="random" data-slotamount="7" data-masterspeed="300" data-link="http://unothegateway.com/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://unothegateway.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-15-at-10.55.33-AM.png"  alt="Screen-Shot-2017-02-15-at-10.55.33-AM"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-transition="random" data-slotamount="7" data-masterspeed="300" data-link="http://unothegateway.com/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://unothegateway.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-15-at-10.55.22-AM.png"  alt="Screen-Shot-2017-02-15-at-10.55.22-AM"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-transition="random" data-slotamount="7" data-masterspeed="300"  data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://unothegateway.com/wp-content/uploads/2017/02/Gateway-poster.jpg"  alt="Gateway-poster"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->
	</li>
	<!-- SLIDE  -->
	<li data-transition="random" data-slotamount="7" data-masterspeed="500" data-link="https://www.celerioncares.com/omaha/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://unothegateway.com/wp-content/uploads/2017/02/Celerion-homepage-takeover-digital-ad-300x250.jpg"  alt="Celerion-homepage-takeover-digital-ad-300x250"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->
	</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="visibility: hidden !important;"></div>	</div>
			

			<style scoped></style>

			<script type="text/javascript">

				/******************************************
					-	PREPARE PLACEHOLDER FOR SLIDER	-
				******************************************/
				

				var setREVStartSize = function() {
					var	tpopt = new Object();
						tpopt.startwidth = 300;
						tpopt.startheight = 250;
						tpopt.container = jQuery('#rev_slider_1_1');
						tpopt.fullScreen = "off";
						tpopt.forceFullWidth="off";

					tpopt.container.closest(".rev_slider_wrapper").css({height:tpopt.container.height()});tpopt.width=parseInt(tpopt.container.width(),0);tpopt.height=parseInt(tpopt.container.height(),0);tpopt.bw=tpopt.width/tpopt.startwidth;tpopt.bh=tpopt.height/tpopt.startheight;if(tpopt.bh>tpopt.bw)tpopt.bh=tpopt.bw;if(tpopt.bh<tpopt.bw)tpopt.bw=tpopt.bh;if(tpopt.bw<tpopt.bh)tpopt.bh=tpopt.bw;if(tpopt.bh>1){tpopt.bw=1;tpopt.bh=1}if(tpopt.bw>1){tpopt.bw=1;tpopt.bh=1}tpopt.height=Math.round(tpopt.startheight*(tpopt.width/tpopt.startwidth));if(tpopt.height>tpopt.startheight&&tpopt.autoHeight!="on")tpopt.height=tpopt.startheight;if(tpopt.fullScreen=="on"){tpopt.height=tpopt.bw*tpopt.startheight;var cow=tpopt.container.parent().width();var coh=jQuery(window).height();if(tpopt.fullScreenOffsetContainer!=undefined){try{var offcontainers=tpopt.fullScreenOffsetContainer.split(",");jQuery.each(offcontainers,function(e,t){coh=coh-jQuery(t).outerHeight(true);if(coh<tpopt.minFullScreenHeight)coh=tpopt.minFullScreenHeight})}catch(e){}}tpopt.container.parent().height(coh);tpopt.container.height(coh);tpopt.container.closest(".rev_slider_wrapper").height(coh);tpopt.container.closest(".forcefullwidth_wrapper_tp_banner").find(".tp-fullwidth-forcer").height(coh);tpopt.container.css({height:"100%"});tpopt.height=coh;}else{tpopt.container.height(tpopt.height);tpopt.container.closest(".rev_slider_wrapper").height(tpopt.height);tpopt.container.closest(".forcefullwidth_wrapper_tp_banner").find(".tp-fullwidth-forcer").height(tpopt.height);}
				};

				/* CALL PLACEHOLDER */
				setREVStartSize();


				var tpj=jQuery;
				tpj.noConflict();
				var revapi1;

				tpj(document).ready(function() {

				if(tpj('#rev_slider_1_1').revolution == undefined){
					revslider_showDoubleJqueryError('#rev_slider_1_1');
				}else{
				   revapi1 = tpj('#rev_slider_1_1').show().revolution(
					{	
												dottedOverlay:"none",
						delay:3000,
						startwidth:300,
						startheight:250,
						hideThumbs:200,

						thumbWidth:100,
						thumbHeight:50,
						thumbAmount:5,
						
												
						simplifyAll:"off",

						navigationType:"none",
						navigationArrows:"none",
						navigationStyle:"round",

						touchenabled:"on",
						onHoverStop:"on",
						nextSlideOnWindowFocus:"off",

						swipe_threshold: 75,
						swipe_min_touches: 1,
						drag_block_vertical: false,
						
												
												
						keyboardNavigation:"off",

						navigationHAlign:"center",
						navigationVAlign:"bottom",
						navigationHOffset:0,
						navigationVOffset:20,

						soloArrowLeftHalign:"left",
						soloArrowLeftValign:"center",
						soloArrowLeftHOffset:20,
						soloArrowLeftVOffset:0,

						soloArrowRightHalign:"right",
						soloArrowRightValign:"center",
						soloArrowRightHOffset:20,
						soloArrowRightVOffset:0,

						shadow:0,
						fullWidth:"off",
						fullScreen:"off",

												spinner:"spinner0",
												
						stopLoop:"off",
						stopAfterLoops:-1,
						stopAtSlide:-1,

						shuffle:"off",

						
						
						
						
						hideTimerBar:"on",
						hideThumbsOnMobile:"off",
						hideNavDelayOnMobile:1500,
						hideBulletsOnMobile:"off",
						hideArrowsOnMobile:"off",
						hideThumbsUnderResolution:0,

												hideSliderAtLimit:0,
						hideCaptionAtLimit:0,
						hideAllCaptionAtLilmit:0,
						startWithSlide:0					});



									}
				});	/*ready*/

			</script>


			</div><!-- END REVOLUTION SLIDER --></div>
		</aside><div class="td_block_wrap td_popular_categories widget widget_categories"><h4 class="block-title"><span >Popular Category</span></h4><ul><li><a href="http://unothegateway.com/category/news/">News<span class="td-cat-no">1295</span></a></li><li><a href="http://unothegateway.com/category/editors-pick/">Editor's Pick<span class="td-cat-no">988</span></a></li><li><a href="http://unothegateway.com/category/sports/">Sports<span class="td-cat-no">856</span></a></li><li><a href="http://unothegateway.com/category/news/campus-news/">Campus News<span class="td-cat-no">761</span></a></li><li><a href="http://unothegateway.com/category/entertainment/arts-entertainment/">Arts &amp; Entertainment<span class="td-cat-no">688</span></a></li></ul></div> <!-- ./block -->                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>

                                    </div>
        </div>
    </div> <!-- /.td-footer-wrap  -->



<div class="td-sub-footer-wrap">
    <div class="container ">
        <div class="row">
            <div class="span12">
                <div class="td-grid-wrap">
                    <div class="container-fluid">
                        <div class="row-fluid ">
                            <div class="span4 td-sub-footer-copy">
                                &copy; Copyright 2015 - University of Omaha The Gateway                            </div>
                            <div class="span8 td-sub-footer-menu">

                                                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up"></div>

		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		

    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.6.3 (rara)
        Deploy mode: deploy
        
        uid: 58e134e63b0e1
    -->

    <link rel='stylesheet' id='eventon_dynamic_styles-css'  href='http://unothegateway.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"http:\/\/unothegateway.com\/wp-admin\/admin-ajax.php","ajax_nonce":"c26931dba9"};
/* ]]> */
</script>
<script type='text/javascript' src='http://unothegateway.com/wp-content/plugins/accesspress-social-share/js/frontend.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://unothegateway.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://unothegateway.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://unothegateway.com/wp-content/themes/Newspaper/js/td_external.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://unothegateway.com/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://unothegateway.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://unothegateway.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6.1'></script>
<script type='text/javascript' src='http://unothegateway.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://unothegateway.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://unothegateway.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"http:\/\/unothegateway.com\/wp-admin\/admin-ajax.php","postnonce":"6295eabd0c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://unothegateway.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://unothegateway.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?sensor=false&#038;ver=1.0'></script>
<script type='text/javascript' src='http://unothegateway.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='http://unothegateway.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://unothegateway.com/wp-content/plugins/slidedeck2";
var slideDeck2iframeByDefault = false;
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1747812252202259&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    
</script>

</body>
</html>